Previously working NSight 2019.2.1 now systematically crashes on frame capture

I have NSight 2019.2.1 installed on my Debian 8.2 machine that I am using to do graphics debugging on an application. If I recall correctly, after a crash of my application while it was attached to Nsight and in frame capture, which led to a crash of Nsight a few seconds afterwards, now Nsight systematically crashes on that same application just at the end of the frame capture command. Even after rebooting the machine, this behaviour now persists. I’ve also tried on another application which I previously managed to capture a frame, and the same thing happens: Nsight crashes at the end of the frame capture process. Nothing has changed on the machine such as new drivers etc… and the switch from working to crashing behaviour happened in just a couple of minute interval.
Is there a log file somewhere or possibly something that I can fix to make Nsight work again?

Hello,
Sorry you ran into this issue. Can you try installing the latest standalone Nsight Graphics 2020.3 release and see if you still have this problem. You can find the latest release here https://developer.nvidia.com/nsight-graphics.

Kind Regards,

Thanks for your reply. Unfortunately I have the same issue with Nsight Graphics 2020.3 as with Nsight Graphics 2020.1: it fails to launch because it can’t find the symbol “FT_Get_Font_Format” in libqoffscreen.so
I tried to update my lib Freetype6 (as I assume this is the problem, but I may be wrong) but my Debian 8.2 is already at the latest version of Freetype6 and cannot update to a more recent version through APT GET. Updating my Debian OS is unfortunately out of the question at this time. I can try building a new version of Freetype6 manually, but…

Do you have any idea what I could check in my Nsight Graphics 2019.1 install to see what went wrong in the first place, as it was working the last 2 months?