Quadro 5000 and K600 Code 43 error

I just upgraded from Windows 7 to Windows 10.

I have a NVIDIA Quadro 5000, and a Quadro K600. The main purpose of the K600 is to run a third monitor. They both worked perfectly fine together on Windows 7, but not on Windows 10.

Whenever I reboot the Quadro 5000 works, but the Quadro K600 shows a Code 43 error.

If I go into the device manager and disable both cards, and then enable them. They both work fine.

What’s the deal here?

read this thread:

https://devtalk.nvidia.com/default/topic/860867/cuda-setup-and-installation/windows-10-code-43-error-quadro-600/

Your Q5000 is a Fermi device. Your K600 is a Kepler device.

If you want them both to work under win10, for the time being you’ll need to install an older (win8.1) driver.

Well, that’s actually a post I had read.

Here’s what I did:

  1. In the Device Manager, I uninstalled the device/driver for each card.
  2. Turned off Windows automatic updates for drivers.
  3. Rebooted my computer.
  4. Installed the driver mentioned in the post you linked: http://www.nvidia.com/download/driverResults.aspx/84585/en-us
  5. Rebooted again.

After the reboot I’m still getting the Code 43 error for the K600 card.

Any idea of what I can do differently?

That method worked for some others.
You might try selecting “clean install”. Other than that, no ideas.