reduce motion judder&stutter in windows 10

Hi. All

I have an problem about motion judder and stutter in Quadro M2000 & P2000.
The test content has 24fps and display refresh rate is 60Hz.

this is my system.

  • CPU : Xeon 1607v3 3.1GHz ( Quad Core)
  • RAM : 16GB
  • SSD : 128GB
  • OS : Win7
  • Graphic Card : M2000 ,P2000, Geforce 1070, NVS810 ( all stuff has judder and stutter )
  • Driver version : latest version for quadro and geforce.
  • D3D : 11

I’ve seen always motion judder and stutter in panning scene.
I migrationed windown7 to windows 10 and installed latest version for graphic card ( win10)
and reduce motion judder and stutter. It is amazing things.
What happened things in windows 10 video driver?

This sounds like a video playback application, possibly for Blue Ray or streaming?
Movies have been typically created @24fps, computer displays commonly refresh @60fps.
historically, the Post-Production process has utilized a “Telecine” to convert 24fps to ~60fps using “3:2 pulldown” This makes the mismatch of refresh rate (judder) less noticable, but compromises image quality. Another more modern approach is to deliver the source 24fps to a display device at an even muliple of 24hz and then have the display produce the image at a multiple of 24hz (24,48,72,96,120,etc) to eliminate the need for 3:2 pulldown.

But, you said you have seen a big improvement by migrating to Windows 10 and using the newest NVIDIA Driver?
Could you provide more details about the application and any issues you are still experiencing?


Hi Bill

Thanks for your answer and explain 3:2 pulldown.
I’ve been waiting so long for someone to answer. I feel like I’m going to be a tree. : )

After upgrading to windows 10, I did not see it. However, it is so uncomfortable not knowing the cause.

Let me explain in more detail. I’ve played a file that was stored on the local hard drive.
I used VLC 2.2.8. container is MP4 and video codec is H.264. I used to turn the " telecine " option on&off in NVIDIA control pannel. But the motion judder has always occurred.

And as you can see, the symptoms have improved after migration to just Windows 10. The player and contents is same.

In my option, Windows 7 and Windows 10 are different operating systems. and I think this problem has been improved by a different graphics architecture depending on O/S. So maybe the drivers changed, too.

My opinion is speculation and I don’t know exactly what changes have affected it.

Do you have any idea?