Reid model output feature size is different from config

Continuing the discussion from DeepSORT ReID is not working in DeepStream6.1:

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU)
• DeepStream Version
• JetPack Version (valid for Jetson only)
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

1 Like

Can you share more details of the issue? Thanks.

“Reid model output feature size is different from config”

Hi I have the same problem discussed in DeepSORT ReID is not working in DeepStream6.1.
To get better occlusion resistance, I tried deepsort in deepstream 6.0 and deepstream 6.1, but the tracker ID often changes. There is another topic in the blog where the problem is thought to be caused by the template, so tried another template, but the problem is still there, so as mentioned in the discussion ( DeepSORT ReID is not working in DeepStream6.1) there might be a bug in deepstream6.0-6.1 for deepsort.

Can you submit new topic for your issue. Thanks.

hi, i met the same problem when using deepsort tracker.
I use peoplenet for the detector and the original deepsort model as tracker.
Any idea how to solve it? ;)

Can you submit new topic to describe what issue do you meet. Thanks.

I have created a new topic to describe my question.
Please check my post if you have time.

I will check it. Thanks.

New topic created Deepsort fail to assign same id to same people - #3 by kesong, thus closing this one.