Robots didn't move when use Path Traced Record!

Hi everyone,
I tried to record a video by movie capture, when I use real time mode to make it, everything is OK.
But when I changed to path traced mode, all the robots in my scene didn’t work anymore. And the
following picture shows the error message, but I can’t find any division in my source code so that I
don’t know how to debug it.
My Isaac sim version is 2022.2.0 . Can anyone give some suggestions?


The following picture is the movie capture setting.

After research the Isaac sim’s source code, it seen the subframe property not be get?
If I modified the suframes by give a value in the orchestrator.py file, the path traced effect looks like very blurred.
Maybe it looks like the version of Isaac Sim’s bug at 2022.2.0?

@vic-chen can you run isaac sim with --reset-user
by default spp is set to 1, maybe it got set to zero in the past and this would reset all user settings back to default

If the issue persists, can you provide a repro script and a screenshot of the render settings window to confirm its zero
image

I’ve filed an issue with the replicator team to fix the divide by zero error

Hi @Hammad_M :
The following picture is I tried to add --reset-user extra args. But it still not works!


The render settings.
image


The error message is folowing.