Script Editor not loading the code from Jupyter Lab

I bought the course “Introductions to Robotics” from NVIDIA and got access to the Jupyter Lab of the course. Unfortunately, for a reason that neither the NVIDIA itself can explain, I cant access the course anymore. Luckly, I have saved the text content of the Jupyter Lab so I could try later by myself. So today, I opened the Isaac Sim in my machine, and tried to do the content of the Jupyter Lab by hand.
The thing is, on the Jupyter Lab, we can just press “run” to a code in it to run by itself and show up the results on the Isaac Sim of the Streaming Client. But, by myself, I cant make the code works. I opened Script Editor, that seems to work when I print random strings, but using the code from the Jupyter Lab, it doesnt return any errors but doesnt do anything either. The first and only code I tried is the following:

from omni.isaac.examples.base_sample import Base Sample

class HelloGround(BaseSample):

def set_up_scene(self):


How can I make this and all of the code from JupyterLab work when doing by myself?

Hi @spi.admic - Can you share the error message you are receiving when you run the code?