SDK manager ooops, failed to get configuration file from the server

Hi, I’m trying to setup the Nvidia Jetson Xavier NX via the SDK Manager and after install and login to the developer account at nvidia it goves me a message ooops, no sdks are available for your account. Failed to get configuration file from the server. Please check your connectivity.
I am running virtual machine linux Ubuntu 20.04 and host is on Windows 10/11 (I’ve tried it already on both). I’ve been searchoing all day on some troubleshooting but nothing worked for me. Also the internet connection is fine, I’m able to connect to the internet.
Is there any way to help me pls? Thanks

That’s not supported, suggest to have a host PC with native Ubvuntu 20.04 OS to avoid those issues.

So I came back to a different wifi and it is still not working. I managed to get over it in different place, there it worked without any problems, but when I came back it is displaying the same error. And now it is even running on host Ubuntu 20.04 OS.

You mean that you have installed the SDK manager on a Ubuntu20.04 OS host to flash your device, but still not working? The error is the same?


we don’t run into such issues, so it may be specific to your network environment.
However, you may also flash the device manually with flashing scripts in our BSP:

Alright, I’ll try that solution. Thanks for the help!

Yes, the error stays the same. But strangely enough, the sdkmanager works on the different network even while running on VM, so there’s probably some bad configuration on that first network.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.