Set DrivePX2 ip static

Hi we just update firmware to the latest.

As we want to connect the Dpx2 with an existing private network, we changed the ip as below.

As the same with previous version, we use aurixconsole to set ip aurix and tegra a,b.
(aurix : / ta : / tb :

We confirmly check ips using Aurixconsole’s status command and also change the tacg file in board as we set.

So the camera sample works well.

Then we add default gateway, but Dpx2 cannot receive ping. Also network too.

Is there any problem with the procedure or other solution?

Dear Jay1,

Is this Beta 3.0/ release? If so you should not be changing the eth0.200 addresses – these are preconfigured for Tegra-Aurix communication and as of this release are using a tag-based VLAN so that customers won’t be able to connect to to them outside the board.

You should be using the eth0 interfaces, and setting them to private addresses using the /etc/systemd/network/ config file – change