Set manually time on Jetson TX2

Hi
Can you help me?
I want to set the jetson tx2 time manually on a fake date. I am trying with time-admin. Unfortunately I gave up. When I change the time after unlocking, the time comes back to the previous time. How can I solve this problem?

Hi,
Please refer to this:
Change the date and time

Should need to disable Automatic Date & Time

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.