Setting Coolbits for GPU fan control on Manjaro KDE with 440x driver with 2x 980 Ti only works on primary GPU

I can’t get the coolbits setting to be recognized on my second graphics card. (I have two 980 Tis). I read several places that this is related to the AllowNVIDIAGPUScreens being enabled in a config file somewhere, but I could not find any config files where the setting is enabled. If nothing else works, should I consider downgrading to a driver older than 435?

Thanks in advance for any help!

nvidia-bug-report.log (1.2 MB)

Please see this:

Thanks for the reply!

I looked at that topic already and I don’t think I have any of the files mentioned there. Maybe I have overlooked something though. I should only have one server layout as far as I know.

Those have been installed by Manjaro, filenames:
Just remove them.

Ohh you are right, I was looking in the wrong folder!! Sorry, thank you!