Stuck on boot screen - startup.nsh

I’m currently stuck on the setup screen for the devkit jetson orin nano (8gb).

I flashed my 64gb sd card with etcher, put it into the jetson, and tried loading but i get directed to the nvidia logo splash screen followed by the screenshot attached below. I havent set up an account on the jetson or logged in yet so im not really sure what’s wrong.

I currently have a mouse, keyboard, a displayport monitor, and a barrel jack power source connected. I don’t think any of these are causing any issues since the light is green on the jetson and all the others are working fine. I don’t have an ethernet cable connected so i was wondering if that might be the issue? (although i havent seen any setup guides saying that its required)

Id really appreciate some help with this
(i apologize if im missing anything obvious, im pretty new to all this)

EDIT: connected ethernet but now stuck here:

Please verify the boot order in UEFI menu.

My boot order currently looks like this and the SD card is at the top.
I assume this means that the boot isn’t the issue? Is there something else I could check?

Re-flash the device with SDK Manager.

I’ve tried to do this but for some reason the SDK manager doesn’t detect the Jetson. I tried with both a USB-C and a USB cable.

Anything else I could do?

(also this is my 2nd sd card so im pretty sure the sd card is fine)

You need to put the device in force recovery mode:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.