Sync error: CUDA driver version is insufficient for CUDA runtime version

Hi!

I just installed cuda 10.2 on Jetson AGX Xavier. But when I’m trying to execute code with cuda-API in it, I get the error:

“Sync error: CUDA driver version is insufficient for CUDA runtime version”

So I checked in Download Drivers | NVIDIA
But I don’t understand how to find the driver I need.
Can you help?

You install these things (CUDA, the GPU driver) on Jetson via the JetPack. I suggest asking these kinds of Jetson-specific questions on the Jetson forums.