The green button of my jetson nano does not light up

the green button of my jetson nano does not light up when I plug in the power jack (J25) with the help of my 5V DZS Elec LM2596 DC-DC Buck Converter [].
The first startup it worked but the next day it no longer works because the nano’s bonton does not turn on.
I would like to know what is the problem please because I know that the sd card is well formatted and loaded (because working the first day but not anymore) and how I can do to turn on again and work (the led button green lights up) to continue my work ???
I also made the direct connection with the micro usb (5V 2A) but still nothing.

S / N: 1422619056318

thank you in advance

The DS3 LED is for VDD_5V_IN. Did you try power over USB port which should be done without the jumper of J48? If still fail, there might be some components broken, RMA process might be necessary then.

Hello @Trumany,
Indeed I also used the 5v-2A usb port to test the DS3 LED without of J48 but it’s the same, it is not on and still fail.
I don’t know what i can do again to start on the green LED ?

Thanks in advance.

Then it looks like something broken, you can run RMA for it.

Hello @Trumany,

How i can run RMA process or where i can find the RMA contact to submit them my problem ??