Jetson nano can not using with 5V - 2A power

Hi, I’m a new user in Jetson nano. My Jetson still working correctly when I’m using it with 5V - 4A power.
But when I’m using it with 5V-2.5A power source (I tried with both adapter and power bank), the green LED light up in a few seconds and light off after that.
I also read some topic in this forum, someone said that they met the same issue (with green LED) but their issue may come from USB port (when using with keyboard) but with my jetson, this issue comes without connection be connected with it
Some way I tried is

  • un-plug all USB connection, LAN…
  • Switch Jetson to 5W mode
    But it’s not working :(
    So can I know how to fix it? :(
    Many thanks :)

Hi. What kind of peripherals are connected to your board? USB keyboard, USB mouse, video adapter… ?

It might be they are drawing too much current at boot; one workaround is to plug them after the boot (so, let’s say 1 minute after powering up the jetson nano).

R

Hmm, I use 1 Usb hub (for keyboard and mouse), 1 HDMI and 1 Ethernet. But when i start Jetson without any connection, it still not working and nothing change when compare with when I plug these connection

Have you tried other cable from the power supply to the device?
And do you remove jumper after 5V-4A Power?

Yeb, I tried with other cabel and I removed J48 Jump, but it’s still not working :(

In general it should be able to power up with 2.5A supply if no external devices attached. Can you probe the 5V voltage on nano board to make sure the real voltage level input to module? And if possible, a oscilloscope would be better to observe if any voltage drop during power on with 2.5A supply.

Thank you Trumany,
So does your “external devices” included SD Card and Ethernet? And I think my power may not >4.85V so can I use a Boots module to increase the voltage to >4385V?

The power voltage should be no less than 4.85V, can you probe the real voltage level on board?