Jetson Nano First Boot power issues

I’m trying to power on a Jetson Nano with Developer Kit for the first time.
I’m following these instructions found here.
I’ve finished imaging my microSD card and attempting power on for the first time.
I’ve tried both a barrel style 5V connector and connecting via a Micro-USB connector. The barrel connector has been verified to output 5V (checked with a multimeter). But no LEDs come on when plugging it in.
When plugging in the Micro-USB power supply in to the Dev Kit Board, the power on LED (by D53) comes on for about 12 seconds, long enough for the attached monitor to display the NVIDIA logo, and then turns off.
Any suggestions?

J48 is not jumpered.

Jumpered J48 and used the bareell connector … that worked. Turns out that the USB power supply isn’t actually 5V-2A.

So the issue is gone with DC supply, right? And your USB power supply is not 2A capability, right?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.