Unable to Install VPI2.0 on Ubuntu20.04

Hi,

I am trying to install the VPI library using the instructions posted here.

When I get to step 3, I run into the error:

Ign:6 https://repo.download.nvidia.com/jetson/x86_64 focal InRelease
Err:7 https://repo.download.nvidia.com/jetson/x86_64 focal Release
  404  Not Found [IP: 173.223.234.208 443]
Reading package lists... Done
E: The repository 'https://repo.download.nvidia.com/jetson/x86_64 focal Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

I have tried this using my host system, as well as from a CUDA docker image nvidia/cuda:11.2.1-cudnn8-devel-ubuntu20.04

It seems like Nvidia’s server for hosting these libraries is no longer active. Are these instructions outdated? I don’t think it’s a DNS issue, I’m able to pull from other nvidia servers (for example, to install nvidia-drivers)

The correct command for Ubuntu 20.04 should be:

For completeness, for Ubuntu 18.04 one must use:

The documentation will be updated.

Thank you for your report.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.