Unable to Reflash Tx1 from Ubuntu 14 to 16.0.4.1

Hi All,
I had a TX1 that was preloaded with Ubuntu 14 that I had not time to use previously. It will boot and communicate with my host machine which is running Ubuntu 16.0.4.1. Since the host machine was not setup and I wanted to start with latest tools, I downloaded JetPack-L4T and followed the installation instructions. Everything worked fine until I reached step 12, the Network Selection Interface, which I selected the interface and hit next. I did not see the pop up terminal to put the Target into Forced USB recovery mode instead I saw the Post Installation Screen from Step 14.When I hit next, then I see the pop-up screen for the Forced USB Recovery mode.

I have tried having the target in Forced recovery mode before I hit return in step # 12 and also after the pop-window appears and the results are the same.

I can see the TX1 with the "lsusb’ command.

If I look at target-setup_progress_64_tx1.log, I see only one line:

“starting to flash 64_tx1”

I waited over an hour and nothing changes. I aborted the install and I can still reboot the TX1 into the Ubuntu 14.

BTW, I ran the script in ‘sudo’ and the host and target was both hardlined though a Nighthawk switch/router and the serial cable was connected.

Thanks,

If your host is a VM this has been known to cause problems. If not, then you may want to start by simplifying and doing a purely command line flash (FYI, flash does take a long time when it needs to generate the image for the file system prior to sending it to the Jetson). Here is a reference to those steps:
https://devtalk.nvidia.com/default/topic/1000253/jetson-tx1/jetpack-not-able-to-load-on-tx1/post/5158557/#5158557

So far as cables go you need only the micro-B USB cable. Wired ethernet is used for package install (WiFi is not supported). Serial console is on J21, not the 6-pin J17 header…if you used J17 it won’t show anything (it goes to the camera).