Welcome to my CUDA install nightmare

Hi folks, here we go again with another install horror story.

Here’s my setup: Dell (laptop) XPS M1530, Vista 32-bit, GeForce 8600M GT.

I downloaded and tried to install CUDA 2.3 driver/toolkit/sdk in that order. The install fails when trying to install the driver (“cudadriver_2.3_winvista_32_190.38_general.exe”) with a dialog window proclaiming: “The NVIDIA setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit.”.

Thinking that perhaps my video card drivers are out of date, I’ve gone to Nvidia to download the latest driver for my notebook (“186.81_notebook_win7_winvista_32bit_international_whql.
exe”). Nvidia alerts me on their website that they STRONGLY recommend I download / install a bios update from Dell before installing their new driver. I do so, the bios flashes and everything seems to progress normally. I then install the Nvidia driver, which installs without drama. Again, I try running the cuda 2.3 driver exe and get the same error dialog alerting me that it cannot locate any drivers that are compatible with my current hardware!

Any suggestions anyone? Thanks in advance.
-L

I’ve downloaded and installed driver 190.62 as well as the modified INF file from laptopvideo2go, but I still have the same problem. And to think that Nvidia claims on their website that the GeForce 8600M GT is CUDA capable. Thumbs down to CUDA so far… :thumbsdown:

Okay, instead of 2.3 general I tried 2.2 laptop version of Cuda. It installs and the demos run so I suppose it’s working now.

-L

Hi,

I installed CUDA 2.2 on windows XP installed in MacBook. However, 2 days ago, I reinstalled XP again. After that, CUDA 2.2 installation produced the same problem as you mentioned.

Now I just have no idea how I can install CUDA again. the GPU is NVidea 9400M.

Anyone can give me a hand please?

Hi,

I have the same problem.

I have Windows 7 and GF 8600M.

Can someone from NVIDIA do something with it ?

I’d like to check this v. 2.3 ;]

Greets

Same problem.

GeForce 7400

reinstalled drivers from dell

tried installing cuda again

same error: did not find compatible driver for current hardware

Somebody pls help us…

So many of us have this problem.

So much to just get started?

GeForce 7400 is not CUDA capable. You need at least 8xxx series.

Same prob here, on a GTS 250M…windows 7 x64…gettin error message…