Xavier Display problem during Flash

My xavier flash successfully but the screen can’t display the system configuration option,and my screen will be black all the time when I restart my xavier.It didn’t work.My display cable is double VGA,and one terminal VGA connected to the screen,another terminal VGA connected to a transport VGA2HDMI,then connected to xavier.I got totally confused.

Hi wbzhang233,

Please try with a HDMI cable + HDMI display, the transport VGA2HDMI usually got issue to cause the problem.

when I long time ago used VGA2HDMI adapter,
I used to detach it before powering on Jetson, and had to attach it after the boot of the OS.
It was the only scenario when output to VGA display worked for me with the adapter. It was many releases ago, though.

Thanks for your answer!I solve this problem by using a HDMI display success.
But I’m suffering another problem that my xavier system is Ubuntu18.04 LTS after flash but it looks like a ubuntu16.04.Ubuntu18.04 flashed looks like ubuntu16.04 more than ubuntu18.04,I got confused again.Is there exist a gnome problem?ARM64 architecture don’t have a Firefox browser and I can’t install Chinese Input application such as sogou input and fitcx.Is it a fault?

you should be able to install firefox with apt ; it is not preinstalled by default

sudo apt install firefox

Moreover, I did not have experience installing sogu/fitcx, but I do not see any particular obstacles for doing so:

sudo apt-get install fcitx-googlepinyin

You may find some references here:
https://blog.csdn.net/weixin_42652125/article/details/82786562
http://article.lujishu.net/viewarticleengcell/12986878701071
https://cloud.tencent.com/developer/article/1437705

Thanks for your reply!I tried many many times but I failed.I’ll make it by myself.Thank you!