40 pin expansion header configuration

Hello again @KevinFFF , you asked me before if I stored the error, yes, I got this error in this Topic and the Error

Hi sentrycoder.dev0,

I remembered that you are using Jetson Nano devkit with SD module + JP4.6.4(R32.7.4).
Is that correct?

Please share the result of the following command on your board.

$ cat /etc/nv_boot_control.conf 
$ cat /etc/nv_tegra_release

Do you run jetson-io.py with sudo?

$ sudo /opt/nvidia/jetson-io/jetson-io.py

yes you remember correctly

# R32 (release), REVISION: 7.4, GCID: 33514132, BOARD: t210ref, EABI: aarch64, DATE: Mon Nov 20 04:25:08 UTC 2023


TNSPEC 3448-200-0000-F.0-1-0-jetson-nano-qspi-sd-mmcblk0p1
COMPATIBLE_SPEC 3448-200-0000--1--jetson-nano-devkit-
TEGRA_CHIPID 0x21
TEGRA_OTA_BOOT_DEVICE /dev/mtdblock0
TEGRA_OTA_GPT_DEVICE /dev/mtdblock0

I tried both with and without sudo, the result is the same.

If anyone has any ideas, I’m open to trying.

Sorry that I could not reproduce your issue on the Jetson Nano devkit.
Could you share the detailed steps you done to setup the devkit?

I downloaded the image from the website and wrote it to the SD card with Balena, then I installed normally and did apt update/upgrade after the installation, but I always have this problem. I tried different versions of Jetpack but I always get this error.

Could you put the SD card in the devkit and use SDKM to flash the board with the latest JP4.6.4(R32.7.4) to verify?

I did but it gave the same result

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Please share the detailed steps and results from terminal to reproduce the issue.