Audio2Face headless mode error when export blendshape

I’ve tried audio2face headless mode from http://localhost:8011/docs# on my previous computer and was working fine. However when I switch to another PC and try to do the same thing. I could successfully do /status, /A2F/USD/Load, /A2F/Player/SetRootPath and /A2F/Player/GetCurrentTrack.
However when I tried A2F/Exporter/ExportBlendshapes. I got Error: Internal Server Error. When I looked at the prompt it shows

raise og.OmniGraphError(f"Failed to get prim on node '{prim_id}'")
omni.graph.core._impl.errors.OmniGraphError: OmniGraphError: Failed to get prim on node '/World/male/char_male_model_hi/c_headWatertight_hi'

I could finish the exact same thing on the previous computer.
I would like to narrow this problem down a little. My current guess is, on this computer I’m having problem enable the nucleus local host, that could be a potential issue. But I’m not sure if this is the correct reason since I could do other curl call as mentioned before.

Thanks in advance for any suggestion on what I need to look into!

Hi, @yujing.liu

Do you mind telling us which A2F version are you using ?

The error seems to indicate that it is not possible to access the male template model.

can you verify that there are A2F core nodes as well using

Can you try your script/API calls on the GUI version of A2F?