Audio2face issue at starting

Hi guys, I have an issue with audio2face when i start it. I’ve just installed it and I don’t see any mesh and many app icon button are invisible. I have also many logs errors and warning. I have an accent in my User name in my windows i don’t know if it could be the reason, i would be thankful if you have any idea to fix that issue :)

Here is my setup :
OS : Windows 10 Education
CPU : AMD Ryzen 7
GPU : Nvidia GeForce RTX 3090 / driver : nvidia studio 546.01
App used : audio2face 2023.1.1

Screen :

logs :
launcher.log (223.5 KB)
omni.kit.log (10.1 KB)
kit_20231115_163224.log (22.9 MB)

@magneclement based on the log provided, seems like GPU and driver aren’t the issue (i don’t believe). so below are some questions from a fellow OV user:

  • did you setup cache during OV installation? if not, can you try installing cache to see if it changes anything on your end?
  • are you experiencing similar viewport display issues with other OV apps (Composer, Code, etc)?

Thank you for the help;

So i tried to install cache and i got an error during the installation

I didn’t try on other apps, i think the cache is the problem but i don’t know how to correct it.

If you restart your computer and try running A2F does the same issue come up?

yes unfortunately :(

I tried to install an older version of the cache ( 2022.2.0 ) but the same error appears during the installation. I have a cache in my library but it doesn’t work. When i click on “cache settings” the same error again appears and open http://localhost:3080/cache

Do you think it could be the accent in my name in the "C:\Users\Clément" sometimes on other app like maya it gave me some trouble idk ?

That might be the cause. If you change your directory that has no accent characters does the same error show up?

there was another user not able to install OV apps with a Russian OS user name, so it could be an overall platform limitation?

@magneclement , as suggested, try setup ov on different path without special characters.
On Launcher, you can click on the user icon and choose Settings.
Then try change the paths there.

as you suggest i try uninstall everything. And intall again on an other disk, without my user name. I’ve first install Omniverse app and cache at the same time as they recommend, and the same error appear “failed to execute script main” so the problem does not come from audio2face app because i haven’t install it yet.

I think what we meant was make a NEW USER for Windows, one without any special characters. For example “Test” or “New” and then install everything again in the default place. OV Launcher runs “per user”, so special characters can mess things up. Try that and let us know.

ok so i tried to install audio2face anyway and actually it works. I still have many errors and warning but less than before. So the problem came from the accent in my user name ! Thank you everybody to help me !

So just to understand, you changed your install path to what exactly ? Can you tell us precisely what you changed to get it to work ? Thanks

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.