Bash: cannot set terminal process group (-1)

Hello, Jetson Xavier Nx (Devkit) is stuck in boot after a restart. I flashed the sd card again, but still same issue. I even replaced the sd card with another sd card which was working on another Xavier, but the Xavier remains stuck in the boot.

I explored the issue on the nvidia forum. I tried to re-flash using sdk manager and./ in recovery mode using this link (JetPack 4.2 Flashing Issues and how to resolve ) but can’t able to flash.

I tried everything I could but was unable to get it working.

  1. You filed the topic in wrong forum.

  2. I guess your issue is that you somehow corrupt the module eeprom by some i2c tool. This will change the behavior of boot process. I guess the bootloader is now trying to boot other mmc device as rootfs, but there is no such device so it fails to boot.

  3. This issue may still able to be recovered. I am not sure, need some more log to tell.
    However, this needs you to rebuild kernel/ reflash device. Not by sdcard image or even sdkm, but by our true production tools.
    If you cannot even understand (2), I would suggest you can directly RMA this device.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.