Can not Flashing aurix to lower version

Hi,
I want to Flash the PX 2 AutoCruise to the version:4.1.8.0L. Before Flashing,the SDK version is V5.0.5 and the aurix version is:DRIVE-V5.0.5-P2379-EB-Aurix-With3LSS-4.02.02.First,I Flash the SDK version to 4.1.8.0L,and then,when Flashing aurxi,There is no response.
The Aurix FW I used as below:
VibranteSDK/vibrante-t186ref-foundation/utils/scripts/DPX2-P3407-EB-V1.02.03_release/bin/EB-DrivePX-Aurix

Dear hfliu,

Did you flash Aurix FW with below method? Thanks.

http://docs.nvidia.com/drive/nvvib_docs/index.html#page/NVIDIA%20DRIVE%20Linux%20SDK%20Development%20Guide%2FFlashing%2Fflash_aurix_dpx.html%23