Cannot execute OptiX 8.0.0 Samples because of sutil_7_sdk

Could you please translate the error message into English?
(It’s not possible to paste that into a translator because you attached text as an image.)

What is is your OS’ local language setting ?

In CMake did you configure and generate the solution for Visual Studio 17 2022 and selected x64 as platform? (x86 32 bit won’t work!)

There might be an issue with the language settings in the build system, not handling unicode correctly maybe.

I cannot tell if this is the same as https://forums.developer.nvidia.com/t/cannot-compile-optix-sdk-samples-cannot-open-source-file/288598