Cannot ssh into Jetson Nano though worked before

I tried to ssh into Jetson Nano. It worked before but suddenly these errors appear:

ssh username@
ssh: connect to host port 22: No route to host

PING ( 56(84) bytes of data.
From icmp_seq=1 Destination Host Unreachable
From icmp_seq=2 Destination Host Unreachable
From icmp_seq=3 Destination Host Unreachable
From icmp_seq=4 Destination Host Unreachable
From icmp_seq=5 Destination Host Unreachable
From icmp_seq=6 Destination Host Unreachable
--- ping statistics ---
41 packets transmitted, 0 received, +12 errors, 100% packet loss, time 40715ms
pipe 30

>>ip -4 neigh dev wlp2s0 lladdr 1c:3b:f3:7f:f6:b9 REACHABLE dev wlp2s0  INCOMPLETE dev wlp2s0  FAILED

Firewall is turned off. I’m not really sure if it’s because of the Jetson device or from my computer(tried also with another computer but doesn’t work too).

Can you still access the Nano through either serial console or other local login? For each system you can access (be sure to note which one you are referring to), what is the output of “ifconfig” and “route”?

Also, are these wired to a router? Do they use WiFi? Describe how the hardware is connected.