Connected Jetson nano 2GB developer kit to my laptop and my os crashed

I have purchased jetson nano for my project and tried to set it up through headless mode, using Ubuntu. Image had been copied on the borad but my laptop crashed. All my data is lost and my hard disk had been formatted. Now I am clueless why this happened and whether to connect the board again to any other system or not. Could anyone advise as to what should be the next step

Are you talking about your host side data is lost and disk is broken???


Yes… The laptop that is used to boot the nano board is crashed. Laptop has Ubuntu OS.

We didn’t hear any of such issue since jetson nano published.

Could you describe what were you doing when the crash happened? Are you using sdkmanager to flash your board?

Or just connect the micro usb cable after the flash is done?

After the flash is completed, I connected the micro USB. Post this I installed screen as per the instructions given in NVIDIA website. First boot of the developer kit has not happened. All this is done in Ubuntu system. No crash at this point. Later when I opened my system to continue with the setup my laptop is not booting . Below is the screen that is displayed.

I don’t think this issue is related to the micro usb cable from jetson nano.

The usb cable connection to jetson side is just launching usb CDC ACM device. This is standard driver from linux kernel.

Also, it is not possible for jetson nano to change your BIOS setting. Please check if your BIOS setting was wrong from the beginning that it tries to boot from some network device…

OK… I understand. But currently my laptop isn’t in good shape to continue with jetson board.

Can I continue with any other system and windows OS. Should I flash the SD card image again? Also I tried wired mode connecting the board to smart TV (using it for hdmi display) but I was stuck with NVIDIA screen.

Could you help me understand what should be the next steps to start with booting of the jetson board. As I am nearing my deadline for the project, which is really important for me.

Thank you for the help.

I would still suggest you to find a ubuntu 18.04. Most of our work is based on ubuntu host.

Flash the whole board with sdkmanager and then it shall have no problem in booting up.

Google search “sdkmanager nvidia” may show you some tutorial videos about this.

Sure. I will follow the same.

Also, could you clarify one more thing. For wired mode in the place of HDMI display, can we connect smart TV for the screen. If yes, are there any special steps to be followed?

Thank you for the help.

A native HDMI screen should work.

This video may help.

Thank you for the extended help.

Will the sdk manager work with Ubuntu 20.04? Or should I use 18.04 only?

My jetson Nano developer kit booted up and I could complete the initial setup. Thanks for the support.

Now I am trying to install the CSI camera (raspberry Pi V1.3). But I am unable to see the device in /dev. Could you let me know how should I proceed further.

Please help to open a new topic. Thanks