Create App - Emissive Material doesn't work after scene is exported from Rhino

Hi
I’m following this video Getting Started with McNeel Rhinoceros Connector and Omniverse - YouTube to export the whole prop into Omniverse successfully.

However, after applying the emissive material (Light_7000K) to the mesh, I didn’t see the light effect in RTX-Real-time mode, is there anything I’ve missed out?

I’ve tried to create Shperelight and RecLight directly om Create App and they work properly, please refer to the following screenshot for better illustration.

(RED: RectLight, Orange: SphereLight, Green: Emissive Material(Light_7000K))

Hello @ryan_lin ,

Thanks for checking out the connector. What settings were checked at the time of the export?

Could you also send me the child .Rhino.usd and the .mdl file that is generated for this emissive material? You can find these under: <projectName>/ProjectFiles/<fileName> and
<projectName>/ProjectFiles/<fileName>/Materials/ in the case of the project workflow.

Otherwise there will be a .usd file and a relative Materials folder next to it.

This will help me understand the issue better.

Cheers,
Ege

Hi Ege

here is my Rhino export setting

I’m not quite sure which file you are asking (I cannot find the corresponding material file of emissive material), so here is my whole project file
Rhino_Park_01.zip (1.5 MB)

Hi @esekkin
I figured out that I’ve missed 2 important steps:

  1. I didn’t turn on RTX Path Tracing mode.
  2. The size of the light bolt is too small, it makes light condition better after scaling the size as same as the Glass_Cover .

The scene is light up after applying these 2 steps.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.