CUDA Config on Windows 7 w/ION 330


I recently purchased an ASRock ION 330 Nettop to be a PS3 media streamer. I installed WIndows 7 and used DriverSweeper to remove all indows 7 NVidia drivers with the latest NVidia driver with CUDA support.

I then installed the toolkit and the SDK, but when I run the 64-bit (I am running Win7-64 bit) I get the following error:

C:\ProgramData\NVIDIA Corporation\NVIDIA GPU Computing SDK\C\bin\win64\Release>b
Running on…
device 0:Device Emulation (CPU)
Quick Mode
Host to Device Bandwidth for Pageable memory
cudaSafeCall() Runtime API error in file <d:/devtools/SDK10/CUDA_2.3/SDK10/Compu
te/C/src/bandwidthTest/>, line 643 : no CUDA-capable device is a

I also attempted to run transpose.exe and I recieved this message

cudaSafeCall() Runtime API error in file <>, line 90 : no CUDA-capab
le device is available.

Can anyone help me resolve this issue?


Hello there :)

I reactivated this thread, because my error message is exactly the same.

Because of my master thesis, i want to run some code on my

Quadro NVS 135M

it’s listed as CUDA capable, so i installed the CUDA driver and SDK 2.2.

It’s possible for me to compile the sample projects in Visual Studio 2008.

I am running Win7 64-bit on a Dell Latitude D830.

As soon as i try to run the project, above error message is shown to me.

Any ideas?

Thanks in advance…

Hello folks,
problem is solved.

Solution was: Keep your system up to date ;)

Old driver: 185.smth
New driver: 195.62

There’s still a memory problem, but at least, i am able to use the GPU.

Have a nice day…