DeepStream SDK downloading to jetson nano via SDK manager

I am trying to install deepstream sdk on my jetson nano via the NVidia sdk manager. But i see that my version of the sdk manager that is 1.6.1 is not having the option of additional sdk from which we could choose deep stream. is there another step or way that i am missing?
I have tried the deb install of deepstream but i am getting a lot of dependency issues on that front so i read that sdk manager is the best way forward.

I do not get the additional sdk option.

You are using product DRIVE, make sure you use Jetson category.

this is just a snap shot of the example from you guide my screen doesn’t show the additional sdk’ s option all together.

Did you solve the issue? if not please paste the screen you are seeing.

i have solved the deepstream installation but not with the sdk manager.

My screen looks like this.

solved the issue by changing the version of jetpack. jetpack 4.5.1 showed deepstream 5.1. i had selected 4.6 which need’s deepstream 6 which is not yet out.