deviceQuery.exe crashes Windows 8.1 when installing CUDA (for TensorFlow)

Trying to install TensorFlow, going through this guide:

https://www.tensorflow.org/install/install_windows


When installing CUDA (My GPU supports CUDA (GTX 660M)), using this guide:

http://docs.nvidia.com/cuda/cuda-installation-guide-microsoft-windows/#axzz4ktHH0dHx

under 2.5.1:

http://docs.nvidia.com/cuda/cuda-installation-guide-microsoft-windows/#compiling-examples

I compile Samples_vs2015 (Using VS2015), than go to C:\ProgramData\NVIDIA Corporation\CUDA Samples\v8.0\bin\win64\Release where my compiled “deviceQuery.exe” exists, But when I run this file through cmd, Windows 8.1 gets “Stuck”, forcing me to physically turn off the computer .

I have never seen anything like this. How long did you wait before you decided the machine was stuck? Seconds, minutes, half an hour?

I assume what was stuck was just the GUI, making the machine unresponsive to mouse movement etc, but the machine was otherwise still operational, e.g. working network connectivity?

What kind of a system is this?

The system is Razer Blade 2012 (GTX 660M):

When I run deviceQuery.exe , it get stuck right away (less than a sec) , mouse, keyboard, if there’s a background music - it gets repetitive (0.1 of a second repeats in a scary way).

Link to the screen shot that causes the crash (used a smartphone to capture):
https://ibb.co/kiGshk (using https://imgbb.com/ as the host).

Or in text form:

deviceQuery.exe Starting…

CUDA Device Query (Runtime API) version (CUDART static linking)

_

stuck

Hey, I was wondering if you were able to solve your issue by any chance?