DriveWorks and VisionWorks not automatically installed by Driveinstall

hello,

I tried to flash my target platform (auto chauffeur) with Driveinstall, but it always finishes with DriveWorks and VisionWorks missing. But occasionally (about 1 in 5 chance) Driveworks is installed on Tegra B for no obvious reason. Sometimes it is installed immediately after the flashing and sometimes it were not installed at first but just appears out of no where later.
I tried install DriveWorks manually, but there is some dependency issue that libnvinfer3 and libcudnn6 are not installed.
There is a similar question on the forum (https://devtalk.nvidia.com/default/topic/1013797/driveworks/driveworks0-3-folder-absent-from-usr-local/) but their solution is not applicable here.

Thank you.

Hello cstsdf,

Did you check host system prerequisites below in NVIDIA_DriveWorks_DevGuide.pdf? Thanks.

Hi SteveNv,

Thank you for your reply.
My problem is resolved. The reason is our network connection problem in china.

Hi cstsdf,

encountered the same issue?
How did you solve it? change network for the Host or for the PX2 device?

Tegra B missing DriveWorks and VisionWorks.
How to ensure that it’s installed in both Tegras using PDK?

Dear Agneev,

Could you please use DriveInstall 4.1.8.0 Linux SDK for DPX2 flash?
You can flash both of them with DriveInstall. Thanks.