[ERROR] Could not find nucleus server with /Isaac folder

Hi,
I got the following error.
Thanks.
[Error] [carb.python] Could not find nucleus server with /Isaac folder
kit_20210914_113044.log (175.3 KB)

Look like the Nucleus install was not complete or there maybe some errors. Try going to http://localhost:3080 and start any services in red. You could also try rebooting you machine. Please also check if the Launcher needs an update by clicking on the bell icon.

@Sheikh_Dawood Thanks for your reply!
I have checked it. But still have “No saved server contains /Isaac folder” issue
I can not find the Servers Tab in my http://localhost:3080/.

Try update to the latest Launcher (1.3.0) and reinstall Nucleus. It that still doesn’t work, try uninstall Launcher with the Clean Up Tool and reinstall it.

1 Like

I want to update the Launcher(1.3.0), but when I click on “check for updates” button it doesn’t open anything.
Then, I tried reinstalling the Launcher <omniverse-launcher-linux.AppImage>, but I can not check the Launcher Version.
What can i do about it?

@Sheikh_Dawood
Hi, I solved “No saved server contains /Isaac folder” issue after reinstalling Launcher.
But I got new Warning about " [omni.ext-live.plugin] Omniverse Cache is disabled! It can be turned on in Omniverse System Monitor" .

1 Like

The warning can be ignored. The latest cache from Omniverse Launcher does not work with our Isaac Sim 2021.1.1. This is fixed in the upcoming version of Isaac Sim.