Isaac Sim 2021.1 nucleus disconnected

There are custom usd files saved in the nucleus server running in 2021.1 container, how can i access to these files? I’ve tried the latest 2021.2 container. However, the custom files are missing in nucleus server.When i start Isaac Sim 2021.1 as before, it throw the following problem as in picture.

Who can tell me how to reconnect nucleus server in 2021.1 container?

Hi, looks like Nucleus is not running correctly in this instance.

I would recommend loading up the old container and copy out the assets to disk or another Nucleus server. If you are creating new files, it would be good to setup a dedicated Nucleus server on another machine in the network (no GPU required).

With the new container you can run a docker command to use that dedicated Nucleus instead.
https://docs.omniverse.nvidia.com/app_isaacsim/app_isaacsim/install_faq.html#setting-default-nuc-short-server

How to reopen the nucleus server in the old container? The related instructions are missing because the tutorial document of 2021.1 is replaced with new version. @Sheikh_Dawood

Hi @newuhe

These are the steps I have saved for launching nucleus in 2021.1.
I hope it helps in one or another way

unzip nucleus-workstation-launcher-2021.1.1.linux-x86_64.zip -d nucleus_installer
cd nucleus_installer

mkdir -p /root/.nvidia-omniverse/config
mkdir -p /root/.config/autostart

setup/nucleus-setup -i

The problem is solved using nucleus installation of the isaac sim app launcher.