Isaac Sim 2021.1 nucleus disconnected

I’m using isaac sim 2021.1, when i launch the sim using docker it throws the nucleus server is disconncted, how to restart the nucleus service? And what is the local path of custom asset saved on nucleus server?

Please try the latest 2021.2.1 container.
See our install guide here: 3. Advanced Installation — Omniverse Robotics documentation
The Isaac Sim assets path on a localhost Nucleus is omniverse://localhost/Isaac/

There are custom usd files saved in the nucleus server running in 2021.1 container, how can i access to these files? I’ve tried the latest 2021.2 container. However, the custom files are missing in nucleus server.When i start Isaac Sim 2021.1 as before, it throw the following problem as in picture.

Maybe you can tell me how to reconnect nucleus server in 2021.1 container? @Sheikh_Dawood

I`ve solve it just by update nucleous. In omniverse launcher.

@newuhe How did you previously run Isaac Sim and the Nucleus server on version 2021.1? We strongly recommend doing your own backups before upgrading to a new version.
I would also recommend saving your work on a separate folder instead of the /Isaac root folder.
In version 2021.2.1 container version of Isaac Sim, the Nucleus install has the /Isaac folder as a mount by default. This mount is read-only.

I’ve solved it by reinstall nucleus server using Omniverse launch app.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.