EVGA GeForce GTX 660 Ti Problems!

This is what I’m getting with gtx 660 ti all last drivers !!!
This line appears almost everytime I play videos. I’ve tried changing drivers,OS,bios, etc,nothing works!
Check this link here
Change Video Quality to 720p or 1080p

http://www.youtube.com/watch?v=rZgJo8Xrvlw&feature=youtu.be
http://www.youtube.com/watch?v=TNY3cXHAjJQ&feature=youtu.be

This what I get and it’s fing annoying already. NO such things in windows 7. I’m very confident it’s nvidia linux driver that craps so bad.

What window manager are you using?

Can confirm that issue - on flash in browser, mplayer using vdpau, or vlc. Only for me the line is in the upper third of the video, and it is independent if fullscreen or windowed.

660Ti, 310.x or 313.09 same issue

Opensuse 11.4, 32 bit, KDE / KDM; problem exists independent if compsiting is on or not; also independent of vsync off or on

It happens only (recognizable) with 720p or higher.

P.S: as previously mentioned in another thread - i changed from a 460 GTX recently and havent seen the effect there with the 310.x drivers. Its more than a pity to see that regression with the newer card.

Pls feel free to ask me for some tests…

[update] have to correct myselfas i did a bit more testing:

  • does only happen on some high res videos, but not found out about a pattern
  • does NOT happen with mplayer using VDPAU (when playing the same DVD ISO with vlc using xv it happens)

I’ve tried unity, gnome shell and cinnnamon.
I’ve noticed it starts happening when graphics and memory clocks drop to 324 Mhz
I see that line and some other small lines like that when switching web pages.

My specs:

linux mint 14 cinnamon
i7 3930k
rampage iv gene
ddr3 16gb
EVGA GeForce GTX 660 Ti FTW Signature 2
psu corsair 850W

So if you set power settings via nvidia-settings program to Performance locking it to higher clock, the problem is no longer there?

just did a quick test on the same youtube posted above with 1080p set and “Prefer Maximum Performance” locked to a higher clock and didn’t see any lines and artifacts.

so does anybody else have that problem ? any nvidia responses to that ?

I wonder if it’s only a Kepler problem. I can’t seem to reproduce it on my 210 or 570.

I’d suggest posting the bug report log (you’ll have to rename the .tar.gz to a .jpg to attach it).

For Flash, does it happen with hardware acceleration both enabled and disabled?

I’ll try to post bug report later. For flash hardware acceleration it doens’t matter I’ve tried it already.

small update the problem occurs in html5 videos as well so it’s not only flash issue.

Update: tested it - Flash is ok if set powermizer level to "prefer maximum performance, BUT this does NOT solve the problem in VLC (2.0.5) Player watching a DVD. It is there same behaviour, horizontal line is there not always but especially when much motion in the picture, e.g. camera panning or a scene with people acting very vivid (e.g. audience of a football game).
Does not happen if mplayer + VDPAU same DVD, regardless of powermizer level.

Again, this did not happen with same driver with my 460 GTX, so it must be related to Keppler, and a more underlying problem than just clock level.

I tested on all available drivers for 660Ti (Gainward Phantom) 304.x, 310.x, 313.09- same behaviour

Any nvidia reps to reply ?

anybody else with similar problem ?

Here’s my bug report. To open please Remove .jpg at the end

have to correct myself again - happen also with mplayer using VDPAU - just less.Found an example i can even reproduce then. Powermizer level “prefer max perf” helps here too (not for vlc as mentioned), but my guts feeling is it’s related to the memory interface and the screen display timing.

Once recognized, it is very annoying bug. And so a pitty as I just get less from the newer card i bought.

Please fix it - anything I can provide?

I can confirm this with a Gigabyte 660 Ti, 310.19 driver, xorg-server-1.13.1. It didn’t happen with my old GTX 275, started only after upgrading. Happens only with xvideo output, vdpau is fine. I noticed it with mplayer, mplayer2 and VLC. Setting performance level doesn’t help. Flash works fine for me, but that’s probably because I’ve turned on hardware rendering, which I guess uses VDPAU.

I also noticed it doesn’t happen if I have KWin compositor running and the video plays in a window.

My “screenshot”: http://i.imgur.com/wHNMR.jpg

My nvidia-bug-report: part one: http://pastebin.com/7bAMA4eW part two: http://pastebin.com/UBiNG2RQ (had to split it bc of the 500kb limit)

BTW is there a way to subscribe to a thread on this forum? I can’t see any button anywhere.

Ok here 2 add my screenshots and bug report:


please notice the “dots” visible on the “bar”


most times its just a line, like if a vsync off problem

both screenshots OpenSuse 11.4, KDE 4.6, compositing and vsync ON

bug report: remove jpg at the end

To PMTS & Al777

that’s exactly what I get those little squares. Where the hell is a dev or rep ?

One, it’s the holidays.

Two, did you pay for a support contract? Maybe a weird question, but it’s nevertheless accurate. Linux support is unofficial (note how we’re here at the “devzone” instead of the main forums), so there’s no guarantee you’ll receive an answer.