Fail to import omni.ui for building extensions

Screenshot from 2022-07-07 13-51-43|690x388

Hi Grace. It looks like you have the app folder linked, so that’s good. If the intellisense isn’t working, you may want to to try to clear our the “.kit” files from the “extraPaths” in “.vscode/settings.json”.

Let me know if that fixes it.

Deleting the “.kit” files didn’t fix the problem:/

A VSCode restart after that wouldn’t hurt. Not sure if you tried that. If still no luck, it’d be good to share the “Python Language Server” output to see what it’s doing.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.