flash px2 suspand

run DriveInstall_5.0.5.0bL_SDK_b3.run
at Flash AutoCruise Device with Single Guest Linux progress at installing for a long time
I can login the px2 though ssh
the terminal log

1 xxx
2 xxx
3 root 29050 0.0 0.0 198512 4756 ? Ssl 10:55 0:00 /home/xxx/NVIDIA/Drive/5050bL_SDK/_installer/sudo_daemon - installer=29001 -d=/home/xxx/NVIDIA/Drive/5050bL_SDK/_installer/tmp
4 0
5 /home/xxx/NVIDIA/Drive/5050bL_SDK///_installer/run_command -c="/home/xxx/NVIDIA/Drive/5050bL_SDK//_installer/configure_minicom ttyUSB2 xxx minirc.v4l_device.autocruise" -d=/home/xxx/NVIDIA/Drive/5050bL_SDK///_installer/tmp -l=/home/xxx/NVIDIA/Drive/ 5050bL_SDK///_installer/logs/configure_minicom_minirc.v4l_device.autocruise.log
6 The user xxx' is already a member of dialout’.
7 root 29050 0.0 0.0 198512 4768 ? Ssl 10:55 0:00 /home/xxx/NVIDIA/Drive/5050bL_SDK/_installer/sudo_daemon - installer=29001 -d=/home/xxx/NVIDIA/Drive/5050bL_SDK/_installer/tmp
8 0
9 /home/xxx/NVIDIA/Drive/5050bL_SDK///_installer/run_command -c="/home/xxx/NVIDIA/Drive/5050bL_SDK//_installer/configure_minicom ttyUSB1 xxx minirc.drivepx2.aurix" -d=/home/xxx/NVIDIA/Drive/5050bL_SDK///_installer/tmp -l=/home/xxx/NVIDIA/Drive/5050bL_SDK/// _installer/logs/configure_minicom_minirc.drivepx2.aurix.log
10 The user xxx' is already a member of dialout’.
11 Lockfile is stale. Overriding it…
12
13 Welcome to minicom 2.7
14
15 OPTIONS: I18n
16 Compiled on Feb 7 2016, 13:37:27.
17 Port /dev/ttyUSB1, 10:53:14
18
19 Press CTRL-A Z for help on special keys

Dear duanwendi,

Could you please refer to below link for your topic?
https://docs.nvidia.com/drive/driveinstall_docs/#developertools/mobile/driveinstall/linux/5.0.5.0b/sdk/install.htm%3FTocPath%3D_____3

When I connect to the aurix terminal there is no output and can not input. The aurix is dead. Followig the update process link not work

Dear duanwendi,

Could you please check if you set up environment to meet following requirements(1, 2, 3) before DPX2 flash? Thanks.

I confirm all process is right.
I have two the one is working and one is broken, following the flash process worked fine with the well-worked one, I can access the aurix though the COM teerminal, the broken one as I say before, cannot access the aurix though the COM terminal.
I think the aurix on the px2 is broken,
The suggestion you give, only can flash system with a well-worked aurix

Dear duanwendi,

Could you file a bug for your the issued board?
Please login to https://developer.nvidia.com/drive with your credentials. Please check MyAccount->MyBugs->Submit a new bug to file bug.
Please share ID here to follow up. Thanks.