GeForce 8400M GS freezing with 340.108 driver

Hello.
I have decided to give old but not too weak laptop HP Pavilion dv6825er to my relative for surfing on the internet. Because of only RAM 4GB I have decided to try Linux Mint.
I faced with problem with vodeo card. The laptop has build-in screen and nvidia graphics 8400m gs which is supported by driver ver 340.108. It has tearring and jerky video (I have tested on youtube) even on 1080p (at Windows 7 it plays fine even 1440p). I found on the Internet the solution to switch to the proprietary driver and set up options ForceCompositionPipeline=On, ForceFullCompositionPipeline=On. I have installed nvidia driver 340.108 from the official driver manager of Linux Mint and switch on that options but it didn’t help me.
I have tried:

  1. Linux Mint 17.3-20 with different environment, LMDE, MXLinux.
  2. sudo nvidia-xconfig
  3. Saving /etc/X11/xorg.conf and /etc/X11/xorg.conf.d/20-nvidia.conf from nvidia-settings with sudo.

Nothing had helped me.
It looks like it works in some basic mode and doesn’t react on my settings: I use sudo nvidia-settings and switch on chek-boxes ForceCompositionPipeline and ForceFullCompositionPipeline and save setting to the file thereafter I close nvidia-setting and use sudo nvidia-settings where ForceCompositionPipeline and ForceFullCompositionPipeline are unchecked. Also i have tried switch GPU 0 - (geforce 8400m gs) -> LVDS-0 - (LPL) -> Controls -> Dithering Controls -> Depth from auto (6) to 8 but after restart in also change to default.
I have found on the Internet thread where person has similar problem on Ubuntu but no one answered him. So maybe I am not alone.
People faced some problems with multi-gpu or SecureBoot in BIOS but I don’t have this options.
When I use sudo nvidia-xconfig I see in the terminal:

sudo nvidia-settings

(nvidia-settings:24528): GLib-GObject-CRITICAL **: 22:59:15.488: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

ERROR: nvidia-settings could not find the registry key file. This file should
       have been installed along with this driver at either
       /usr/share/nvidia/nvidia-application-profiles-340.108-key-documentation
       or /usr/share/nvidia/nvidia-application-profiles-key-documentation. The
       application profiles will continue to work, but values cannot be
       prepopulated or validated, and will not be listed in the help text.
       Please see the README for possible values and descriptions.

** Message: 22:59:15.789: PRIME: No offloading required. Abort
** Message: 22:59:15.789: PRIME: is it supported? no

In Xorg.0.log I have found this:

[  2724.715] (II) NVIDIA(GPU-0): Display (LPL (DFP-0)) does not support NVIDIA 3D Vision
[  2724.715] (II) NVIDIA(GPU-0):     stereo.
[  2865.492] (II) NVIDIA(GPU-0): Display (LPL (DFP-0)) does not support NVIDIA 3D Vision
[  2865.492] (II) NVIDIA(GPU-0):     stereo.
[  3436.509] (II) NVIDIA(GPU-0): Display (LPL (DFP-0)) does not support NVIDIA 3D Vision
[  3436.509] (II) NVIDIA(GPU-0):     stereo.
[  3549.419] (II) Axis 0x1 value 4603 is outside expected range [1256, 4600]

I understand that system is quite old but in windows it works good enough. Is it possible to make it work in Linux?
I am a beginner in Linux. If something is necessary I will provide but with examples of commands.
nvidia-bug-report.log.gz (69.6 KB)

UPD. I have noticed strange behaviour - when I run tearing test in full screen mode on Youtube the black parts of video looks partly transparent and I can see opened windows behind.

Unfortunately, the release 340 series has reached the end of its supported lifetime, so there will not be any further releases that support the 8400M GS. Please see the support timeframe document for more information.

I understand that it is the last version. But I don’t understand or it’s normal work for this card and driver or it’s some software problem and it’s possible somehow to fix.