Graphics Debugger HUD not visible

Hi!
I’m using Nsight 4.0 on a Windows 8.1 machine with an Intel400/GeforceGTX675MX.
My project uses cpp/directX9 and I try to use the graphics debugger on my local machine. I followed all the instructions and my game starts and connects well…
sadly the HUD is not appearing when pressing strg+z (only input gets captured). Additionally all the nsight runtime buttons in visual studio are not active. (I already tried switching the “Force Present…” flag on/off)
Regards
Philipp

Hi,

Sounds like you have an optimus setup, is there a way for you to turn optimus off so that the display runs on the GeForce card?

Yes. It is an optimus setup.
I tried to enforce the nvidia card through the nvidia control panel. The framerate implies that the game uses the right card –the HUD still don’t appear.
In some bios there is an option to disable optimus, but in my bios there isn’t.
Is there another way I’m missing out?