How to change the port when starting via websocket

I followed this link: 6. Setup FAQ — Omniverse Robotics documentation
But it didn’t work.
In the terminal where isaac is launched:

[29.959s] [ext: omni.isaac.sim.base-2021.2.0] startup
[29.959s] [ext: omni.kit.livestream.websocket-2.0.14] startup
2021-12-21 06:19:57 [29,975ms] [Warning] [omni.livestream-websocket.plugin] Starting websocket server on :8900 port.
2021-12-21 06:19:57 [29,976ms] [Warning] [omni.livestream-websocket.plugin] WebSocket server listening on port 8900
2021-12-21 06:19:57 [29,976ms] [Warning] [omni.livestream-websocket.plugin] Streaming server started.
[30.014s] [ext: omni.isaac.sim.headless.base-2021.2.0] startup
[30.014s] [ext:] startup
[30.106s] [ext: omni.isaac.sim.headless.websocket-2021.2.0] startup
[30.106s] app started

But in the browser:

It still connects to port 8899.

Hi, it looks like you are using version 2021.2.0. Please update to 2021.2.1. The flag below was only added in the new version.