Intel 8265NGW - No Bluetooth Found

Hi all!

New NVIDIA Jetson user here. I have a Jetson Nano 4GB and I went ahead with the installation of the Intel 8265NGW chip, following this tutorial by JetsonHacks: Jetson Nano + Intel Wifi and Bluetooth - JetsonHacks

I have antennas attached and I have successfully connected to WiFi. I am also able to connect and use bluetooth communication using bluetoothcrl and gatttool. However, in Settings, under the Bluetooth tab, I get a “No Bluetooth Found, Plug in a dongle to use Bluetooth” message. The WiFi tab does list all available networks.

Is there anything I am missing for this to show?

When I run ‘lspci’ I get the following output:

00:01.0 PCI bridge: NVIDIA Corporation Device 0fae (rev a1)
00:02.0 PCI bridge: NVIDIA Corporation Device 0faf (rev a1)
01:00.0 Network controller: Intel Corporation Wireless 8265 / 8275 (rev 78)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)

And my output of lsmod is:

Module Size Used by
fuse 104554 5
xt_conntrack 3609 1
ipt_MASQUERADE 2346 1
nf_nat_masquerade_ipv4 3111 1 ipt_MASQUERADE
nf_conntrack_netlink 29413 0
nfnetlink 7959 2 nf_conntrack_netlink
xt_addrtype 3670 2
iptable_filter 2481 1
iptable_nat 2882 1
nf_conntrack_ipv4 11992 2
nf_defrag_ipv4 1836 1 nf_conntrack_ipv4
nf_nat_ipv4 6712 1 iptable_nat
nf_nat 20406 2 nf_nat_masquerade_ipv4,nf_nat_ipv4
nf_conntrack 106659 6 nf_conntrack_ipv4,nf_conntrack_netlink,nf_nat_masquerade_ipv4,xt_conntrack,nf_nat_ipv4,nf_nat
br_netfilter 16216 0
zram 25920 4
overlay 48718 0
iwlmvm 368800 0
mac80211 722530 1 iwlmvm
bnep 16562 2
userspace_alert 5828 0
btusb 40277 0
btrtl 7318 1 btusb
btbcm 8808 1 btusb
btintel 10771 1 btusb
iwlwifi 167421 1 iwlmvm
cfg80211 591474 3 iwlmvm,iwlwifi,mac80211
nvgpu 1589200 21
ip_tables 19441 2 iptable_filter,iptable_nat
x_tables 28951 5 ip_tables,iptable_filter,ipt_MASQUERADE,xt_addrtype,xt_conntrack

In case it’s relevant, I set my Jetson Nano in Headless mode, and I have been connecting to it using RDP/SSH.

Thanks in advance for your help, and please let me know if there is any additional info that I should provide.

Sorry for the late response, is this still an issue to suppprt?


Thank you for your reply, and no worries at all. Well, I opted for re-flashing. I experienced the issues when I setup the device using Headless mode. The more recent setup was done using an attached Display. I have not been experiencing the same issues. I am however unsure if my issue stemmed from having set it up Headless mode, or perhaps by connecting to the device using ‘xrdp’ (which I’m thinking is why). It’s safe to say this is no longer an issue, though I have not tried using ‘xrdp’ since I re-flashed it.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.