Jetpack 3.2 Downloading (error)

Just got the TX2 and trying to install the latest JetPack to get it running with some samples

In the process of download to the host from the internet I am getting Downloading (error) in the progress column. I have tried three times to download from scratch and each time a different files fails to download.

Current failed download is

Target-Jetson TX2
Linux Tegra Host Side Image Setup
File System and OS Progress Downloading (error)

Is there a way to fix this? Or force a re-download without downloading everything again.
It does not seem to be an option I can find.

Fixed this issue with by choosing Custom in the radio buttons at the top and hitting next.
The file then re-downloaded.
New issue. OpenCV3.3.1 failed Error Code 1
libopencv-python libopencv-sample cannot be installed on host
working on that now

Hi chicagobob123,

Are you still hit the issue?

Thanks!

I also added this:
https://devtalk.nvidia.com/default/topic/1027302/announcements/jetpack-3-2-mdash-l4t-r28-2-developer-preview-for-jetson-tx2/post/5225869/#5225869

I started by trying to download and install the Beta. I could not even download and install the items it failed. So I downloaded the released version 3.1 installed downloaded and it started to install on the TX2 but failed.
Frustrated and feeling like this will never work I re ran the 3.2 beta install and am trying to install that on the TX2. How long is this supposed to take? Its been HOURS of Installing Cuda on Target
Ign:53 http://ports.unbuntu.com/unbuntu-ports xenial-updates/main … etc.

Looks like it doing the same thing over again and
its basically taking forever.

While installing I just noticed
http://ports.ubuntu.com/ubuntu-ports xenial/main Sources
403 Forbidden [IP: 91.189.88.150 80]

about 8 hours into the install and I see waiting for apt-get
command to finish. In a loop. Have to retry from scratch

Hi chicagobob123,

What’s your host system? Ubuntu 14.04?
Please check system requirements and install guide as below:
http://docs.nvidia.com/jetpack-l4t/index.html#developertools/mobile/jetpack/l4t/3.2/jetpack_l4t_install.htm

The JetPack process takes about 20-30 minutes.
If you takes 8 hours, it’s to long, please check your internet setting.

Thanks!

Here is where I got to last night.
I moved the unit to a place that I now has no firewalls. I think the I had firewall issues which caused some sort of weird problems with the install.
So I started again from scratch.
Installing version 3.2
I was able to transfer download install and transfer via the USB information from my laptop to the TX2. (in fact I am typing on it right now)

The Setup tried to find the IP address of the TX2 and could not.
It came up to 2 choices

  1. retry or 2) enter in manually.
    I chose 2 the setup QUIT and it said it went to being fully installed???

Well its NOT fully installed. I have no tensorRT etc installed.
I am back where I started from where I have NO JetPack just the OS.

Is there a way to avoid transferring information via USB and just go with the network portion?

Hi chicagobob123,

In JetPack components manager, you can select “Full” to install.
Please refer install guide, there are detail steps:
http://docs.nvidia.com/jetpack-l4t/index.html#developertools/mobile/jetpack/l4t/3.2/jetpack_l4t_install.htm

The JetPack installation is via internet, so you need enter the IP address.
Please refer install guide steps 9.

In JetPack components manager, you can select “Full” to install.

I did select full. When the application could not find the IP and I selected option 2 to enter the IP the setup application quit. I have not been able to get back to this but will try again hopefully tonight.

Is it mandatory to install host side applications before repository.json populates addresses? Does JetPack3.2 require host side install?

Attached is my repository.json…I am unable to get a complete address for anything except icons. I can guarantee everything is set up correctly and works with JetPack 3.1.
repository.json.txt (286 KB)

For anyone experiencing this issue make sure that

pkexec bash

works for you in the console.

If I log in as user ubuntu, and use “pkexec bash” to run as ubuntu, then this works (and ubuntu is who I’ve run JetPack under). It is only JetPack3.2 pre-release which fails for me…and then it only fails to make the “next” button available after having picked packages.