Jetpack installation failed - system will not reboot now

Hi,

I was trying to upgrade JetPack on a new Orin. Now, when the unit tries to boot, the following is on the screen only.

I have tried all sorts of ways to reset.

I have to confess to being a bit lost with what best to do next. I am running Linux virtual machine on Mac, but there is no package to install SDK Manager by the looks of things. Ideally I guess I’d re image, but how do I do that now?

Any help gratefully received.

Thanks.

Hi,

Please find a real Ubuntu 18.04/20.04 PC for re-flashing.
We don’t officially supports VMes as they are unstable in terms of USB connection.

Ok, so after having gone out and bought an x86 device, installed Ubuntu 20.04 etc, I have SDK Manager up and running. Everything was ok until it tried to flash the device, which failed almost immediately:
SDKM_logs_JetPack_5.1.2_Linux_for_Jetson_AGX_Orin_modules_2023-10-07_16-56-17.zip (277.2 KB)

Any idea’s please?

Please check Jetson AGX Orin FAQ

→ Q: I get a USB timeout error during flash Orin. How to resolve that?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.