jetPack-L4T-4.1.1-LINUX-X64_B57 error

Since 4.2 has some bugs, I have to use the downgrade version, but an error occurred during installation.

The dependency is not satisfied when installing cuda-cross-aarch64-10-0, it cannot be installed manually.

The following packages have unsatisfied dependencies:
Cuda-cross-aarch64-10-0: dependencies: cuda-toolkit-10-0 (>= 10.0.166) but 10.0.130-1 is about to be installed
E: there is no way to fix the bug, because you require certain packages to remain as they are because they break dependencies between software packages

Hi msn1446311191,

Not sure what you mean “4.2 has some bugs”, please be more specific for what the issue is then we can help.
Or you can wait the next release, it will be releasing at early July.


CAN0 does not work after my development board is installed 4.2. Sending back to Synnex Technology International check 4.2 does not work, and it works fine under 4.1.1.