I installed 'JetPack-L4T-4.1.1-linux-x64_b57.run' but did not install Package (cuda, tesor ..) on Ja...

On the xavier board

‘JetPack-L4T-4.1.1-linux-x64_b57.run’

Installation is complete.

However,

CUDA 10.0.117
cuDNN 7.3.1.20
TensorRT 5.0.3.2
VisionWorks 1.6
OpenCV 3.3.1

It seems that the above package is not installed.

Here is what we have seen from xavier after installation.

nvidia@jetson-0423718017110:~$ ls -al /home/nvidia/
total 148
drwxr-xr-x 15 nvidia nvidia 4096 Mar 18 03:16 .
drwxr-xr-x 4 root root 4096 Mar 18 01:46 …
-rw-r–r-- 1 nvidia nvidia 220 Mar 18 01:55 .bash_logout
-rw-r–r-- 1 nvidia nvidia 3771 Mar 18 01:55 .bashrc
drwx------ 10 nvidia nvidia 4096 Mar 18 03:16 .cache
drwx------ 14 nvidia nvidia 4096 Mar 18 01:57 .config
drwxr-xr-x 2 nvidia nvidia 4096 Mar 18 01:56 Desktop
drwxr-xr-x 2 nvidia nvidia 4096 Mar 18 01:56 Documents
drwxr-xr-x 2 nvidia nvidia 4096 Mar 18 01:56 Downloads
-rw-r–r-- 1 nvidia nvidia 8980 Mar 18 01:55 examples.desktop
drwx------ 3 nvidia nvidia 4096 Mar 18 01:56 .gnupg
-rw------- 1 nvidia nvidia 748 Mar 18 03:16 .ICEauthority
-rwxr-xr-x 1 nvidia nvidia 10807 Mar 18 01:46 jetson_clocks.sh
drwx------ 3 nvidia nvidia 4096 Mar 18 01:56 .local
drwxr-xr-x 2 nvidia nvidia 4096 Mar 18 01:56 Music
drwx------ 3 nvidia nvidia 4096 Mar 18 01:56 .nv
drwxr-xr-x 2 nvidia nvidia 4096 Mar 18 01:56 Pictures
-rw-r–r-- 1 nvidia nvidia 807 Mar 18 01:55 .profile
drwxr-xr-x 2 nvidia nvidia 4096 Mar 18 01:56 Public
-rwxr-xr-x 1 nvidia nvidia 584 Mar 18 01:48 report_ip_to_host.sh
-rwxr-xr-x 1 nvidia nvidia 39618 Mar 18 01:46 tegrastats
drwxr-xr-x 2 nvidia nvidia 4096 Mar 18 01:56 Templates
drwxr-xr-x 2 nvidia nvidia 4096 Mar 18 01:56 Videos
-rw-r–r-- 1 nvidia nvidia 3337 Mar 18 01:46 weston.ini

I checked JetPack.log on host

03-18 10: 39: 56.3 N: GoogleAnalytics enabled
03-18 10: 39: 56.3 E: fopen failed with file local.db, errno = 2

There was only the same Error message.

I do not know if this is the cause.

I installed it about 3 times, but it is all.

Thank you for your help.

Hi cks2873,

What’s your host ubuntu version?
Could you delete this one and download again?

Please following install guide steps: https://docs.nvidia.com/jetson/jetpack/index.html#jetpack/4.1.1/install.htm%3FTocPath%3D_____3

Hi carolyuu

The version is as follows.

uname -a

Linux klpdnvidia01 4.4.0-96-generic # 119 ~ 14.04.1-Ubuntu SMP Wed Sep 13 08:40:48 UTC 2017 x86_64 x86_64 x86_64 GNU / Linux

Is it a version issue?

You told me to erase it and install it again.
Is there a special way to erase it?

Hi cks2873,

You must have a Linux host computer to run the JetPack installer and flash the developer kit. Supported host operating systems are:
Ubuntu Linux x64 Version 18.04 or 16.04

Your Linux ubuntu is 14.04, please update your ubuntu version first. Thanks!