Jetson AGX Orin not responsive

When I plug in the power chord to my Jetson AGX Orin board, the power light turns on, but does not respond to any input (does not show anything on connected monitor, does not respond to any key/mouse inputs), and the fan does not turn on either.

I am able to connect the board to a host PC via USB-C, and I have flashed it for L4T BSP. The host PC is Ubuntu 18.04, and I flashed it with Jetson version 5.0.2. After flashing using SDK Manager, it says it was installed successfully, but the Orin board still does not respond/ show any display. I tried to debug via minicom by using micro-usb connection, and the pc recognizes the Orin board when I run dmesg --follow. However, when I run minicom on ttyUSB0, it gets stuck and never shows the terminal.

Thanks in advance!

error (copy).txt (77.5 KB)
minicom (1).txt (43.3 KB)

please flash it with jp5.1.1.


Before flashing the board again, I turned on the board and the fan was working and the display worked, but was stuck on the screen showing the following error:

The board did not respond to any key inputs, so I restarted the board and it was unresponsive as before (no display, fan not working).
I flashed the board again using JetPack 5.1.1 on SDK Manager, but it gave me the alert that the flashing failed (see following zip attachment). I am still using Ubuntu 18.04, and tried flashing only the Jetson Linux components and selected the manual setup option and both the runtime and pre-Config options.
SDKM_logs_JetPack_5.1.1_(rev._1) (38.4 KB)

Is it on custom board or devkit?

What is the uart log now? You don’t need to show me a photo of where you got stuck. That does not important. You need to share the log.

Apologies, on my original post, I meant to upload a different file than the error (copy).txt, so please ignore it as it does not correlate to my board. I meant to upload the dmesg --follow output, which gave:
msg.txt (111.3 KB)

It is on devkit. This is what running minicom on the board gives (same as before):
minicom (2).txt (45.9 KB)

Again, here are the exported logs from the failed flashing:

SDKM_logs_JetPack_5.1.1_(rev._1) (38.4 KB)

I flashed the Orin board again using JP 5.1.1 and monitored the board status using minicom on the host PC. SDK Manager said the installation was completed successfully, but when I restarted the board, it was stuck while loading. This is the output from minicom while the board booted up:
mcom2.txt (69.9 KB)

Please also answer my question here.

Is it on custom board or devkit?

Or you don’t know what I mean?

Yes it is on devkit

Do you have any peripherals on the board except the micro usb and power cable?

I have the micro usb, power cable, and usb-a to usb-c cable.

Sorry for the late response, is this still an issue to support? Thanks

Hi kayccc,
This is no longer an issue.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.