Jetson agx orin power ON issue after jetpack 5.0.2 production update

hi ,

as new jetpack 5.0.2 production release from nvidia. i tried to update through sdk manager. update was successful but the device unable to powerON. i tried all possibilities by power cycle, recovery mode etc etc

i dont see its booting up, instead when i press the power button, the LED will turn ON & turn off immediately, its happening many times, jetson orin getting heated up like anything

please help urgent basis, thanks

hi @kayccc

can you help me , thanks

Try to dump the uart log first.

can you help me in uart port settings ??

Check this post, do similar setup on your Orin but with ttyACM0 instead of ttyUSB3.

thanks i followed that steps

i see ttyACM3 connected and i dont see any log. power is plugged in, i dont see any logs even after pressing powerON button. the LED goes ON & turn off immediately


What usb port are you using on your side? What are the result of ls /dev/ttyACM* on your host?

i see 4 items listed from ACM0 to ACM3

i run the command "minicom -D /dev/ttyACM3 -8 -b 115200 " its opened port but i dont see any logs

Could you read my previous comment again? I told you to use ACM0…

i tried that one as well @WayneWWW nothing is coming
i dont see any fan was running, when i press button only LED is turnON and then it will turn off immediately when powerON button unpressed

Then please just reflash your board with sdkmanager. There is nothing to do here.

its not going into reccovery, its not even detecting device in sdk manager

i tried force receovery options as well but no use it not even detecting device

Is this your first time doing flash?

no, it was working fine, this issue happened in middle of upgradation to 5.0.2 through sdk manager


You didn’t reply my question.

Have you ever flashed this board with this x86 host + sdkmanager successfully or not?

I don’t care what version was installed. It could be 5.0DP too. I just want to know if you have the correct knowledge and fine host that you are sure it can flash a jetson.

hi @WayneWWW ,

i m not new to jetson kits, to your question – yes i m able to successfully flash agx xavier & orin kit successfully in past

attached video for your better understanding of the problem,


Got it.
Could you try to long press the power button?

tried and powercycled as well, no use same error its not booting up

please respond looks like something happening, can you help me in RMA process steps ???-