Jetson AGX Xavier - do not start correctly - debug not possible - black screen

I was connecting both ports. The debug port (for dumping the log) and as well the flash port (type C).

Maybe it will be the best to send the Board in for repair. What do you suggest?

Sorry to say that… but nothing would get repaired… there is only RMA. We won’t repair anything here.

Also, before doing that, make sure you know how to put the board into recovery mode and flash…
Otherwise you will file another new post and tell me you cannot flash the board after you get a new jetson.

What I am doing here is make sure your setup and method is correct… After I confirm your step and confirm it is hardware problem, then you can RMA this device…

I think I know how to put the board into recovery mode. I was setting up a second Jetson AGX Developer Kit successful

The faulty DevKit (from this ticket) has worked before but stopped functioning from one day to another. Then I tried setting up (reflashing) the DevKit again but i couldnt. (That is why i created the ticket). I had a second Jetson DevKit at my Lab and flashed the board successful. Only the first (faulty) DevKit is not functioning correctly and i cannot flash it.

Ok, if you are sure about that, then please file RMA request for this device.

Just want to remind that, sdkmanager can tell the board is “connected” even when it is not in recovery mode. So using that to tell if the board is in recovery mode is not precise.

BTW, you can use your second AGX Xavier to make sure you can dump the log from micro usb too.

It is actually a little weird that serial console is not able to show anything. I mean, even a faulty board may show some logs out as our past experience.

For the second NVIDA Board it the console works. It is weird error. Thanks for your support. I will file RMA request for this device

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.