Jetson AGX Xavier does not boot after reboot (external HDMI monitor turning ON but nothing shows up on the screen)

Please provide the following info (tick the boxes after creating this topic):
Software Version
JetPack 5.0.2 (rev. 1)

Target Operating System
Linux (Ubuntu 20.04 LTS)

Hardware Platform
JETSON AGX XAVIER DEVELOPER KIT with X220-LC carrier board
Carrier board info: X220 Carrier Board for NVIDIA Jetson AGX Xavier – Auvidea
https://www.mouser.de/ProductDetail/Auvidea/70411?qs=W%2FMpXkg%252BdQ5tpdBwACHt5g%3D%3D

SDK Manager Version
NVIDIA SDK Manager 1.8.2

Host Machine Version
native Ubuntu Linux 20.04 Host installed with SDK Manager

I am new to using the Jetson AGX Xavier board and I had successfully flashed the board with JetPack 5.0.2 OS using SDK manager on a host Linux system. Then, I tried installing the SDK components on the board via the command line of the board OS.

After a reboot, the board stopped booting and nothing shows up on the monitor which I have connected with a HDMI cable. The monitor turns ON after powering ON the Xavier board but shows a blank screen.

I reflashed the OS many times with the SDK manager and it was successful each time but I have still the same problem.

After searching for solutions online, I tried accessing the board via the serial console on Host system using Minicom, gtkterm and Picocom but I am not getting any boot logs.

Perhaps, it’s a memory issue. I am not sure. I am stuck here please help.

I have attached the host machine dmesg log.
dmesg (host).txt (81.8 KB)

Hi,

Since you are new user, just let me clarify it again.

  1. We don’t deal with custom board issue directly. Please contact with board vendor first and tell them about this case. For example, we don’t even know if they really has a UART port there for you to check the serial console log.

  2. If your carrier board is not from nvidia, then you are not using “JETSON AGX XAVIER DEVELOPER KIT”.
    Thus, your comment " JETSON AGX XAVIER DEVELOPER KIT with X220-LC carrier board" is a mistake. There is no such thing.
    When you said you are using “X220-LC carrier board”, it is already not a NV devkit.

  3. There is no need to post your host dmesg. Totally not helping for this issue.

Thank you for the information.